summaryrefslogtreecommitdiff
path: root/dev-python/pyhcl/pyhcl-0.4.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyhcl/pyhcl-0.4.4.ebuild')
-rw-r--r--dev-python/pyhcl/pyhcl-0.4.4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pyhcl/pyhcl-0.4.4.ebuild b/dev-python/pyhcl/pyhcl-0.4.4.ebuild
index 1b46559..c96c456 100644
--- a/dev-python/pyhcl/pyhcl-0.4.4.ebuild
+++ b/dev-python/pyhcl/pyhcl-0.4.4.ebuild
@@ -2,8 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-
-PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
@@ -17,7 +16,8 @@ KEYWORDS="~amd64"
IUSE="test"
RDEPEND=""
-DEPEND="test? (
+BDEPEND="test? (
+ ${RDEPEND}
dev-python/pytest[${PYTHON_USEDEP}]
dev-python/coverage[${PYTHON_USEDEP}]
)"