aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGuillermo Ramos2025-02-16 15:46:01 +0100
committerGuillermo Ramos2025-02-16 19:36:23 +0100
commit209adfe41e976919c290debbfd16cf81f5ba296e (patch)
tree341e1b78a55cf0c9933caa8d7f5fd8bb737ba863 /Cargo.toml
parent7d80d3d2be3e0f8e36be66a08879b1f04a381e88 (diff)
downloadhiccup-209adfe41e976919c290debbfd16cf81f5ba296e.tar.gz
Basic simulation API
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 51c3ea2..4478bdc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,4 +5,5 @@ edition = "2021"
[dependencies]
axum = "0.8.1"
+serde = { version = "1", features = ["derive"] }
tokio = { version = "1", features = ["full"] }